Jailbreakmatrix zeigt, welches Jailbreak ihr für euer iPhone braucht

jailbreakmatrix-cover Jailbreakmatrix zeigt, welches Jailbreak ihr für euer iPhone braucht Apple iOS Handys Jailbreak Software Technologie

Ihr habt das Bedürfnis euer Apple iPhone zu jailbreaken und zu unlocken, wisst aber nicht, welche Software ihr dafür benötigt? Bei der Wahl der richtigen Tools kann euch eine wunderbare Übersicht helfen: Jailbreakmatrix.

Auf Jailbreakmatrix findet ihr eine tabellarische Übersicht aller Apple Produkte, die sich jailbreaken und unlocken lassen. Innerhalb dieser Tabellen seht ihr, für welche iOS-Version und Baseband ihr welches Jailbreak- bzw. Unlocking-Tool benötigt.

Als zusätzlichen Service findet ihr zudem auch Links zu den jeweiligen Jailbreak-Tools, den benötigten iTunes-Versionen sowie Download-Links für die iOS-Firmware und zum Teil sogar Step-by-Step-Anleitungen. Diese Seite ist ein absoluter Rundum-Service. Einen Haken hat die ganze Sache aber: sie ist auf Englisch. Wer damit keine großen Probleme hat, wird hier auf jeden Fall fündig werden. Eine hilfreiche Übersicht ist sie allerdings auch für die, die der englischen Sprache nicht vollends mächtg sind.

jailbreakmatrix Jailbreakmatrix zeigt, welches Jailbreak ihr für euer iPhone braucht Apple iOS Handys Jailbreak Software Technologie

Für die komplette Liste auf das Bild klicken

[via lifehacker]

0 0 votes
Article Rating
Abonnieren
Benachrichtige mich bei
7 Comments
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
mitch
11 Jahre zuvor

Hey!
Also ich bin was Jailbreak und co angeht totaler Laie, verstehe jetzt nicht genau das Problem…

Kann ich mein 3GS unlocken und jailbreaken (iPhone 3GS altes Bootrom 4.0.1 aber nich die Beta-Version, sondern die die schon vor einigen Wochen erschienen ist)!?

Verstehe die Grafik auch nicht genau weil da ja 2 mal die 4.0.1 gelistet ist!

Für Antworten wäre ich sehr dankbar! =)

Lieben Gruß mitch

mitch
11 Jahre zuvor

Also wenn ich das richtig verstehe:
Ich habe zwar die 4.0.1 Version allerdings Bootrom 359.3, da mein 3GS vor der 40. KW erschienen ist!? Oder hat das da wieder nichts mit zu tun?
Die iOS 4.0 kann ich doch gar nicht wieder draufmachen oder?!

Sry wenn ich ein bisschen schwer von Kapee bin! 😉

mitch
11 Jahre zuvor

Habe es mit der 4.0.1 gekauft und es wurde vorher noch nicht gejailbreakt! Brauche auf jeden Fall einen Unlock, sonst kann ich das wieder verkaufen… oder hab ich andere Möglichkeiten?

mitch
11 Jahre zuvor

Alles klar ich versuch mal mein Glück!
Danke für die Auskünfte!

7
0
Would love your thoughts, please comment.x
()
x