Ultrasn0w 1.2.1 steht zum Download bereit – Unlock kompatibel zu iOS 4.3.1

Ultrasn0w-1.2.1 Ultrasn0w 1.2.1 steht zum Download bereit - Unlock kompatibel zu iOS 4.3.1 Apple iOS Jailbreak Software

Das iPhone Dev Team hat das Unlock Tool Ultrasn0w in der Version 1.2.1 fertig gestellt. Es steht ab sofort über Cydia zur Installation bereit. Bei Ultrasn0w 1.2.1 handelt es sich nicht um die Möglichkeit iPhones mit neuen Basebands zu unlocken. Lediglich die bisher knackbaren Versionen lassen sich unlocken. Das neue Ultrasn0w kann aber noch mehr.

Neben der Funktion des Unlocks behebt das Tool auch das Problem mit der fehlerhaften Empfangsanzeige. Dieser Fehler tritt zu meist bei jenen auf, die ihr iPhone per Sn0wbreeze oder Pwnage Tool mit einem Jailbreak versehen haben, um so die alte Baseband-Version zu erhalten.

Folgende Basebands werden unterstützt:

  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00
  • 01.59.00

Die Baseband-Versionen des iPhone 4: 2.10.04, 3.10.01 oder 4.10.01 und die des iPhone 3G/3GS 5.14.02, 5.15.04, 5.16.01 oder 5.16.02 lassen sich via Ultrasn0w 1.2.1 nicht knacken.

Installation von Ultrasn0w

Um Ultrasn0w zu installieren öffnet ihr Cydia und wählt “Verwalten”. Hier klickt ihr auf “Quellen” und wählt “Bearbeiten”. Anschließend tippt ihr auf den Button links oben mit der Bezeichnung “Hinzufügen” – es öffnet sich ein kleines Fenster, in das die Adresse https://repo666.ultrasn0w.com (das “0” ist eine Null) eingetragen wird. Nun noch “Add Source” auswählen und Ultrasn0 installlieren. Das iPhone startet neu und nun könnt ihr die PIN eurer SIM-Karte eingeben.

Wichtig: Falls ihr den Ultrasn0w Fixer installiert haben solltet, müsst ihr diesen vor der Installation der neuen Version von Ultrasn0w deinstallieren.

Um stets auf dem Laufenden über Jailbreaks, Unlocks und andere interessante, aktuelle Themen zu bleiben, folgt uns einfach auf Twitter oder Facebook.

Zum Weiterlesen:


via iPhone Dev –

0 0 votes
Article Rating
Abonnieren
Benachrichtige mich bei
6 Comments
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
Fruchti
10 Jahre zuvor

Hallo Leute,

ich hab ein 3gs und noch das baseband 3.1.3 mit Sprit (Jairbreak + Unlock) ´. Ich möchte gerne jetzt auf iOS4.3.1 wechseln, aber wie bekomme ich jetzte die IOS4.3.1 version mit den folgende basebande die unterstützt werden? Will nix falsch machen :/

Fruchti
10 Jahre zuvor

Hat alles funktioniert… bin jetzt auf OS4.3.1 + Jailbreak und Unlook.
Danke für die schnelle Antwort….. und wie die schnelle news. Ihr wart die schnellsten,deswegen hab ich euch bei google gefunden und sofort in Lesezeichegespeichert 😉

TOP!

elpelafi
10 Jahre zuvor

Hallo Zusammen,

ich habe eine 3Gs mit Firmware 4.2.1 und BB6.15
Wollte jetzt per pwnage eine custom firmwar für 4.3.1 erstellen.
Allerdings erhalte ich immer die Meldung: falsche firmware ausgewählt. Welche muss ich denn downloaden?

Lieben Dank für einen hilfreichen Tipp 🙂
lg elpelafi

10 Jahre zuvor

Eigentlich müsstest du die hier verlinkte verwenden können: https://www.stereopoly.de/redsn0w-0-9-6rc10-freigegeben-bugfixes-animierte-bootlogos/

[…] Mit diesem Tool können auch wieder die Unlocker loslegen, wobei daran zu erinnern ist, dass Ultrasn0w nur ältere Baseband-Versionen (siehe unten) knacken kann.  Wie vielen bestimmt bekannt, […]

6
0
Would love your thoughts, please comment.x
()
x