Ultrasn0w-Fixer bringt Kompatibilität für untethered Jailbreak unter iOS 4.3.1

iphone-jb12 Ultrasn0w-Fixer bringt Kompatibilität für untethered Jailbreak unter iOS 4.3.1 Apple iOS Jailbreak Software Technologie

 

Nachdem gestern diverse Tools für einen untethered Jailbreak freigegeben wurden, mussten viele iDevice-Besitzer sich noch mit der Installation gedulden, denn es gab noch keine Unterstützung für den Unlock. Doch jetzt können endlich auch die Unlocker den untethered Jailbreak auf ihr iDevice bringen. Denn iH8snow, der Entwickler von Sn0wbreeze, und msft_guy haben einen Workaround bereitgestellt, der via Cydia installiert werden kann.

Bei diesem Fix handelt es sich noch nicht um das Update auf Ultrasn0w 1.3, allerdings scheint diese Lösung auch übergangsweise zu funktionieren. Um den Workaround zu installieren, fügt ihr die Repo https://cydia.pushfix.info/ als Quelle in Cydia hinzu.

Dafür öffnet ihr Cydia, klickt auf den Tab Verwalten > Quellen > Bearbeiten > Hinzufügen und gebt die Repo ein: cydia.pushfix.info/ und bestätigt den Vorgang. Danach aktualisiert sich Cydia und die Quelle taucht auf. Diese installiert ihr nun.

Folgende Basebands werden unterstützt:

  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00
  • 01.59.00

Die Baseband-Versionen des iPhone 4: 2.10.04, 3.10.01 oder 4.10.01 und die des iPhone 3G/GS 5.14.02, 5.15.04, 5.16.01 oder 5.16.02 werden weder durch den Workaround, noch via Ultrasn0w 1.3 unlockbar.

Sobald Ultrasn0w freigegeben wird, könnt, bzw. solltet ihr diesen Workaround deinstallieren und die neue Version des Unlock-Tools laden. Dieser Fix sollte sowohl beim iPhone 4 und dem iPhone 3GS funktionieren. Zum Jailbreaken empfehle ich entweder Sn0wbreeze (für Windows) oder das Pwnage Tool (Mac). Sobald die neue Version von Ultrasn0w 1.3 bereitsteht, erfahrt ihr es selbstverständlich bei uns.

Um stets auf dem Laufenden über Jailbreaks, Unlocks und andere aktuelle Themen zu bleiben, folgt uns einfach auf Twitter oder Facebook.

ultrasn0w-fixer Ultrasn0w-Fixer bringt Kompatibilität für untethered Jailbreak unter iOS 4.3.1 Apple iOS Jailbreak Software Technologie

via Twitter –

 

0 0 votes
Article Rating
Abonnieren
Benachrichtige mich bei
22 Comments
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
elpelafi
11 Jahre zuvor

Dann hab ich mal eine Frage:
ich hab ein 3Gs mit iOs 4.2.1 + unlock BB 6.15

=> kann ich damit jetzt ein Update auf 4.3.1 machen und erhalte ein untethered und unlocked iPhone?

lieben Dank für eine kurze Info 😉
lg elpelafi

elpelafi
11 Jahre zuvor

Danke für die schnelle Antwort 😉

Seba
11 Jahre zuvor

Hallo an Alle,
ich habe mal ein Frage zu der ganzen Sache:

habe ein Iphone 3gs mit der Firmware 4.2.1 und dem BB 05.15.04,
welches bis heute nicht ungelockt werden konnte…

Angenommen ich update nun das iphone auf die 4.3.1 ohne eine CFW, dann würde ich ja auch das BB gleichzeitig mit updaten, würde ich aber eins von den oben gelisteten bekommen, welche wieder unzulocken sind oder auf welches BB würde es sich dann updaten???

Vielen Dank schon einmal!

LG
Seba

Seba
11 Jahre zuvor

Danke dir!

Die Möglichkeit mit dem IPad-BB ist aber wirklich eine sch*** (Not-)Lösung, wenn man all die Nachteile bedenkt…

Deine Antwort jedoch, dass es ein Unlock für BB 05.15. nicht mehr geben wird, schockiert mich jetzt schon ein wenig… ist das wirklich sicher???

Weißt du vielleicht schon etwas über die BB, die mit der 4.3.1 rauskamen? Wird es genauso, dass diese nicht unzulocken sind?
Oder ist da schon was durchgesickert, dass es da Möglichkeiten geben wird?

Vielen Dank noch einmal!

LG

Seba
11 Jahre zuvor

Najut! Ganz so düster hört sich das ja zum Glück nicht an…Problem ist das phone hat noch über 1 Jahr Garantie…Ipad BB wagen oder lieber meiden???

Seba
11 Jahre zuvor

Ja die ganze Palette mit Nachteilen ist bekannt, nur dachte ich, dass ich das Warten lohnen wird, aber nach deiner Meldung, dass es einen Unlock für BB 05.15 nicht mehr geben wird, komm ich ins grübeln…

Außer: es gibt bald die Möglichkeit die BB von der 4.3.1 unzulocken ohne das IPad-BB…aber ob das möglich sein wird, kannst du mich sicherlich auch nicht sagen, oder 🙂

janek
11 Jahre zuvor

@Seba hasst du schon rausgefunden welche man dann bekommt ich glaube es würde die
05.16.00
05.16.01
und die sind meines Wissens noch nicht zu unlocken-.-

Seba
11 Jahre zuvor
Reply to  janek

Neee hab noch nichts gemacht!

Ist auch ober ärgerlich denn ich brauch den Unlock zur Zeit liegt das Phone nur rum…

Wenn ich wüsste, dass sich nach dem update eines der oben genannten BB auf dem Phone befinden wird, würd ichs machen….

janek
11 Jahre zuvor
Reply to  Seba

Hab mein iPhone 3gs jetzt auf 4.3.1 geupdatet und hab jetzt die BB 05.16.02 (war mir gar nicht bekannt das es die gibt) naja 1 Frage hätt ich noch oder ih glaube antwort schon zu wissen
Kann ich jetzt immer noch die baseband vom iPad raufspielen? Ja oder??

tobi
11 Jahre zuvor

Tag auch sehe ich das richtig das ich immer noch kein unlock bekomme ohne probleme?

das iphone ist ein 3gs aus dem applestore(austauschgerät)

fw 4.2.1
bb 05.15.04
bootroom 359.3

m.f.g tobi

kann man dazu was sagen?

elpelafi
11 Jahre zuvor
Reply to  tobi

Ich habe das BB 6.15 installiert. Es hat ein paar Probleme gemacht – bis es dann endlich lief – aber ansonsten kan nich nur sagen alles prima! Das mit dem GPS stimmt wohl – ist nicht wirklich super.
Aber immer noch besser als das Gerät nicht zu nutzen!

rostocker
11 Jahre zuvor

Ich habe ein iPhone 4 mit 03.10.01 und 4.2.1
besteht die keine möglichkeit ein unlock zu bekommen oder das baseband zu ändern?
danke im voraus für die hilfe 🙂

Andreas
11 Jahre zuvor

Bei mir funktioniert es leider nicht.
Habe folgende konstelatio:

3GS
Fw 4.3.1
Bb 6.15.0
Jailbreak funktioniert. Curia, ultraslow und der patch Sind instaliert.

Hat notch jemand einen tipp?

[…] aber einen Net Lock. Es gibt bereits einen Fix wo das Problem mit dem Unlock bereinigt werden soll. Klick Klack. Schau dir das mal an, vielleicht hilft dir das schon weiter. Bist Du dir sicher, das es der DFU […]

Sebastian
11 Jahre zuvor

Ich finde es amüsant dass es immernoch Leute gibt die einen iPhone4Pod haben 😀
Leute verkauft die Dinger und besorgt euch nen gescheites unlocked Gerät. Wenn die Kohle dafür nicht reicht dann sollte man eben mal drüber nachdenken ob ein iPhone ein adäquates Mobilteil für die eigene finanzielle Situation ist.
Und dann die 3GS Fraktion…ist den Leuten überhaupt klar wozu ein Baseband gut ist?
i0n1c hat heute nen schönen Tweet dazu geschrieben: “It amazes me that people expect that keeping their old baseband version does not have consequences.”
Darüber sollte man vielleicht auch mal nen Artikel schreiben. Aber gut, ich vermute solange es sogar Leute hier in Deutschland gibt die sich eine Gevey-SIM antun hat das wenig Sinn 🙂

[…] oder 5.16.02 lassen sich via Ultrasn0w 1.2.1 nicht befreien. Ob der vor einigen Tagen freigegebene Ultrasn0w-Fixer vor der Installation von Ultrasn0w 1.2.1 deinstalliert werden muss, ist bislang nicht bekannt, […]

22
0
Would love your thoughts, please comment.x
()
x